computation errors 15e Lattice Sieve v1.08 (notphenomiix6)

log in

Advanced search

Message boards : Questions/Problems/Bugs : computation errors 15e Lattice Sieve v1.08 (notphenomiix6)

Author Message
Profile Opolis
Send message
Joined: 20 Sep 16
Posts: 1
Credit: 252,896
RAC: 0
Message 1788 - Posted: 27 Jul 2017, 22:54:41 UTC
Last modified: 27 Jul 2017, 22:54:48 UTC

I am seeing a large amount of computation errors for 15e tasks. Confirmed by other members of my team on their PC's as well.

Example:
<core_client_version>7.6.33</core_client_version>
<![CDATA[
<message>
(unknown error) - exit code -1073740940 (0xc0000374)
</message>
<stderr_txt>
boinc initialized
work files resolved, now working
-> projects/escatter11.fullerton.edu_nfs/lasievee_1.08_windows_x86_64__notphenomiix6.exe
-> -r
-> -f
-> 58848000
-> -c
-> 4000
-> -R
-> -o
-> ../../projects/escatter11.fullerton.edu_nfs/C278_135_128_58848_0_r389316018_0
-> ../../projects/escatter11.fullerton.edu_nfs/C278_135_128.poly

</stderr_txt>
]]>

Profile bcavnaugh
Avatar
Send message
Joined: 24 Dec 15
Posts: 1
Credit: 839,894
RAC: 0
Message 1790 - Posted: 27 Jul 2017, 23:13:27 UTC
Last modified: 27 Jul 2017, 23:15:52 UTC

All my Windows 10 Rigs are doing the same.
The only OS or Platform that runs 15e well seems to be on Linux.
My Ubuntu with Opteron CPUs seem to work fine no computation errors for 15e.
____________
Crunching@EVGA The Number One Team in the BOINC Community.
Folding@EVGA The Number One Team in the Folding@Home Community.

Message boards : Questions/Problems/Bugs : computation errors 15e Lattice Sieve v1.08 (notphenomiix6)


Home | My Account | Message Boards