Computation Errors w/ 14e Lattice Sieve 1.08

log in

Advanced search

Message boards : Questions/Problems/Bugs : Computation Errors w/ 14e Lattice Sieve 1.08

Author Message
Ross
Send message
Joined: 4 Dec 14
Posts: 3
Credit: 900,484
RAC: 0
Message 1452 - Posted: 12 Dec 2014, 4:48:55 UTC

Many of my recent tasks (running Windows 7) have immediately resulted in Computation errors. Am I doing something wrong? I have received credit in the past, so I know I can do it.

FredH
Send message
Joined: 16 Apr 10
Posts: 2
Credit: 10,692,398
RAC: 10,570
Message 1453 - Posted: 12 Dec 2014, 13:59:50 UTC - in response to Message 1452.

I don't think it's you, Ross; I'm seeing the same errors on two different systems. The one with more memory is happily working on 16e tasks, but 14e produces "Computation error" immediately for both. And looking at the statistics at http://escatter11.fullerton.edu/nfs/crunching.php, it appears that no work units at all have been successfully processed for GC_2_802, so that's probably the culprit.

Ross
Send message
Joined: 4 Dec 14
Posts: 3
Credit: 900,484
RAC: 0
Message 1454 - Posted: 12 Dec 2014, 17:15:34 UTC - in response to Message 1453.

Thanks for the info. I have two other computers (Ubuntu 12.04, Mint 17) and they seem to be doing OK.

I have Windows 7 Professional 32 bit (fully updated) with 4 GB RAM.

I captured some messages for more diagnostic info:

12/12/2014 9:05:23 AM | NFS@Home | Resetting project
12/12/2014 9:05:44 AM | NFS@Home | update requested by user
12/12/2014 9:05:48 AM | NFS@Home | Master file download succeeded
12/12/2014 9:05:53 AM | NFS@Home | Sending scheduler request: Requested by user.
12/12/2014 9:05:53 AM | NFS@Home | Requesting new tasks for CPU
12/12/2014 9:05:54 AM | NFS@Home | Scheduler request completed: got 2 new tasks
12/12/2014 9:05:54 AM | NFS@Home | Resent lost task GC_2_802_41872_3
12/12/2014 9:05:54 AM | NFS@Home | Resent lost task GC_2_802_71456_3
12/12/2014 9:05:56 AM | NFS@Home | Started download of lasieved_1.08_windows_intelx86.exe
12/12/2014 9:05:56 AM | NFS@Home | Started download of GC_2_802.poly
12/12/2014 9:05:57 AM | NFS@Home | Finished download of GC_2_802.poly
12/12/2014 9:05:57 AM | NFS@Home | Started download of banner_290.png
12/12/2014 9:06:25 AM | NFS@Home | Finished download of lasieved_1.08_windows_intelx86.exe
12/12/2014 9:06:25 AM | NFS@Home | Started download of nfs_40.png
12/12/2014 9:06:25 AM | NFS@Home | Starting task GC_2_802_71456_3
12/12/2014 9:06:25 AM | NFS@Home | Starting task GC_2_802_41872_3
12/12/2014 9:06:26 AM | NFS@Home | Finished download of banner_290.png
12/12/2014 9:06:26 AM | NFS@Home | Finished download of nfs_40.png
12/12/2014 9:06:26 AM | NFS@Home | Computation for task GC_2_802_71456_3 finished
12/12/2014 9:06:26 AM | NFS@Home | Output file GC_2_802_71456_3_0 for task GC_2_802_71456_3 absent
12/12/2014 9:06:26 AM | NFS@Home | Computation for task GC_2_802_41872_3 finished
12/12/2014 9:06:26 AM | NFS@Home | Output file GC_2_802_41872_3_0 for task GC_2_802_41872_3 absent

I guess I may just abandon doing NSF work on my Windows box, at least for a while.

Ross

morgan
Send message
Joined: 28 Jan 10
Posts: 6
Credit: 6,619,043
RAC: 0
Message 1455 - Posted: 13 Dec 2014, 15:27:29 UTC

The 14e Lattice Sieve v1.10 also provides error!
Linux/Ubuntu OS.

morgan
Send message
Joined: 28 Jan 10
Posts: 6
Credit: 6,619,043
RAC: 0
Message 1456 - Posted: 13 Dec 2014, 15:29:27 UTC

http://escatter11.fullerton.edu/nfs/workunit.php?wuid=35223723
one of many

Profile Carlos Pinho [TSBTs Pirate]
Volunteer moderator
Send message
Joined: 26 Sep 09
Posts: 162
Credit: 7,723,521
RAC: 0
Message 1457 - Posted: 13 Dec 2014, 18:37:41 UTC
Last modified: 13 Dec 2014, 18:46:47 UTC

Admin warned.
Guys, please post here the content of GC_2_802.poly.

Thank you.

Carlos

FredH
Send message
Joined: 16 Apr 10
Posts: 2
Credit: 10,692,398
RAC: 10,570
Message 1458 - Posted: 13 Dec 2014, 19:37:31 UTC - in response to Message 1457.

Here's what I've got in GC_2_802.poly:

-----
n: 339262500820772088944568081654603708397695607703731618336703051628430687092805361721615919733260514557432743715342208977060564921427898881979195047644942813722869332683657567347
m: 10889035741470030830827987437816582766592
deg: 6
c6: 12832
c0: -1
skew: 0.207
type: snfs
rlim: 135000000
alim: 135000000
lpbr: 31
lpba: 31
mfbr: 62
mfba: 62
rlambda: 2.7
alambda: 2.7

-----

Profile Batalov
Send message
Joined: 5 Sep 09
Posts: 6
Credit: 55,900
RAC: 0
Message 1459 - Posted: 13 Dec 2014, 19:51:12 UTC - in response to Message 1458.
Last modified: 13 Dec 2014, 20:06:34 UTC

c0 should be +1
/sigh/

Also if it is to be restarted anyway, a better poly would be with c6: 401, c0: 2 and double Y0, double skew

Ross
Send message
Joined: 4 Dec 14
Posts: 3
Credit: 900,484
RAC: 0
Message 1460 - Posted: 14 Dec 2014, 7:12:36 UTC

First, I'm not sure what a .poly is or where I would find it to post, if a repost of it is even needed.

Second, I'm not even sure what Batalov meant or how to do it.

OTOH, the more recent tasks I've been getting haven't been the ones which have the immediate failure, so maybe I should just keep calm and NFS on?

I have noticed that I aborted some 13 tasks early this morning, as one of my machines had not yet started them but they were beyond the deadline. Still, that machine seems to be doing quite well with the new tasks it's been given. So I guess I'll keep calm. (grin)

Ross

Profile Carlos Pinho [TSBTs Pirate]
Volunteer moderator
Send message
Joined: 26 Sep 09
Posts: 162
Credit: 7,723,521
RAC: 0
Message 1461 - Posted: 14 Dec 2014, 10:00:16 UTC

Ross,

This number should be cancelled and the poly updated to correct values as Batalaov says.
Right now I don't have access to the database to be willing to make the changes, abort current wus and start new batch.

Just keep calm, Greg the admin is very busy and I already contacted Lionel who has access to 14e database.

Carlos

Dirk Broer
Send message
Joined: 11 Dec 12
Posts: 9
Credit: 2,735,907
RAC: 1,106
Message 1507 - Posted: 14 Mar 2015, 23:46:06 UTC - in response to Message 1461.

All my 14e WUs error out! 15e, 16e and 16eV5 WUs give no problems.
____________

Profile Carlos Pinho [TSBTs Pirate]
Volunteer moderator
Send message
Joined: 26 Sep 09
Posts: 162
Credit: 7,723,521
RAC: 0
Message 1508 - Posted: 15 Mar 2015, 0:14:15 UTC - in response to Message 1507.
Last modified: 15 Mar 2015, 0:15:20 UTC

Reported to Admin, poly is wrong.

Message boards : Questions/Problems/Bugs : Computation Errors w/ 14e Lattice Sieve 1.08


Home | My Account | Message Boards