Posts by zombie67 [MM]

log in
1) Message boards : Questions/Problems/Bugs : Naming clarity please (Message 1418)
Posted 7 Jul 2014 by zombie67 [MM]
Bump.
2) Message boards : Questions/Problems/Bugs : No 16e V5 WUs? (Message 1278)
Posted 10 Feb 2014 by zombie67 [MM]
I use VMs for linux-only apps.
3) Message boards : Questions/Problems/Bugs : Naming clarity please (Message 1274)
Posted 10 Feb 2014 by zombie67 [MM]
Preferences: d/e/f/5f
lasieved
lasievee
lasievef
lasieve5f

Applications: 14e/15e/16e/16ev5
14e Lattice Sieve
15e Lattice Sieve
16e Lattice Sieve
16e Lattice Sieve V5

Badges: 14e/15e/16e/no v5 or 5f
14e credit
15e credit
16e credit

I think I worked out which corresponds to which, and why there are only three sub-project badges. But it's not very clear, is it? Particularly to folks who are new to BOINC and/or NFS. Can something please be done to make these all be called the same thing? I know changing the app names is a big deal. So, a couple of suggestions:

1) Can the preferences and badges names please be made to match the apps?

2) Can entry in the the user's home page for "16e credit" be changed to "lasievef & lasieve5f combined"? Or something like that?
4) Message boards : News : F1797 factored (Message 1098)
Posted 6 Mar 2013 by zombie67 [MM]
The Fibonacci number F1797 has been factored. It is the product of 112-digit and 136-digit prime numbers.



Congratulations...I guess? What does that mean? In what way is it significant? Who will use that data, and to do what with it?
5) Message boards : News : Mac OS X Intel app released (Message 565)
Posted 6 Sep 2010 by zombie67 [MM]
Best news EVER!

http://escatter11.fullerton.edu/nfs/show_host_detail.php?hostid=11560
6) Message boards : Questions/Problems/Bugs : lasievef 1.08 still errors w/ windows (Message 557)
Posted 2 Sep 2010 by zombie67 [MM]
The good news: Almost all are completing successfully!

The bad news: There were two failures. Different error message this time, but both the same:

http://escatter11.fullerton.edu/nfs/result.php?resultid=8127442
7) Message boards : Questions/Problems/Bugs : lasievef 1.08 still errors w/ windows (Message 556)
Posted 2 Sep 2010 by zombie67 [MM]
I just updated the application for 32-bit Windows. I changed the memory allocation routine to use the Windows function VirtualAlloc() rather than malloc(), which seems to help a little on 32-bit Windows XP. Also, booting Windows XP with the /3GB switch if you can also seems to help a little. I'm interested to know if this new version helps with Windows XP 64. This version also prints out the size of the large allocation.

We do seem to be running into the limits of the Windows XP memory manager. Windows 7 doesn't seem to have these problems with 1GB allocations.


Running a taks now on my 4-thread, 8gb machine.

The good news is that it is now already over 4 minutes. All the error tasks before died well before 2.5 minutes. It ran up to 1084k of memory, and stuck there.

Fingers crossed!
8) Message boards : Questions/Problems/Bugs : lasievef 1.08 still errors w/ windows (Message 541)
Posted 31 Aug 2010 by zombie67 [MM]
Yes, we are now doing the largest factorization we have every tried, and as such it requests more memory than before. Let me see if I can rush in the lower memory parameters so you won't have to wait as long to try them. They will be "S5m409b2" workunits, so they will be recognizable.

Edit: They're going out now. Give one of these a try.



Sorry. Same thing:

http://escatter11.fullerton.edu/nfs/result.php?resultid=8115730

FWIW, memory consumption was the same. That task got up to about 230k, and then errored out. I don't think memory usage is not the problem. At least not on the my side, and my wingman's side. Maybe a setting with the app? What changed a week ago?
9) Message boards : Questions/Problems/Bugs : lasievef 1.08 still errors w/ windows (Message 539)
Posted 31 Aug 2010 by zombie67 [MM]
Will do. And I'll let you know how it goes after reboot. But how does this address all my wingmen that also failed in the same way?

Edit: Fresh reboot. Same thing with two more tasks.

These machines were doing just fine a month ago with these lasievef tasks. They have been running them exclusively since the announce about more credits. Did something change recently (I mean, before the 1.08 change), say about a week ago?

Edit #2: Just to remove doubt, here is the history of this machine. It's fairly lumpy because of the low resource share. But still, you can see it was working fine until recently. All my machines graphs look like this too.

10) Message boards : Questions/Problems/Bugs : lasievef 1.08 still errors w/ windows (Message 537)
Posted 30 Aug 2010 by zombie67 [MM]
xmalloc errors indicate that there was insufficient contiguous free memory. The current lasievef workunits still require about 1GB of free memory to run, and something else is using that memory on your computer. Now that the bug has been squashed, I will re-release "b" workunits. They should reduce memory use from 1GB to about 700 MB per workunit, which is a bit of an improvement. However, they won't actually go out for 2-3 days. Perhaps you can try again then.


Are you saying that the problem is with my machines? They have way more than 1GB free per core. Some normally have 7-9gb free any any given time. These fail even when running only a single task.

FYI, this problem started around 08/25.

Also FYI, this is 100% of the tasks failing 100% of the time.

So this is not being caused by running short of memory. Or if it is, then the tasks are requiring >6gb per task.

Edit: For example, here is a quad core machine with 8gb of RAM. That is enough for 2gb per task. So if it is failing because there is not enough RAM, then the task is trying to use more than 2gb per task. And that assumes that 4 of these are running at the same time, which rarely happens. This project has a very small resource percentage, specifically to avoid that scenario.

http://escatter11.fullerton.edu/nfs/show_host_detail.php?hostid=10470

Edit #2:

I ran this task all by itself. Task manager showed memory usage climbed steadily for the first 100 seconds, to about 100k. Then for the last few seconds, it shot up to ~230k, and then errored out. It never consumed more than that, and the machine had >7gb sitting free the whole time.

http://escatter11.fullerton.edu/nfs/result.php?resultid=8103106

Another observation: My wingmen with windows are not able to compute these tasks without errors too. So it's not just me or my machines.
11) Message boards : Questions/Problems/Bugs : lasievef 1.08 still errors w/ windows (Message 535)
Posted 30 Aug 2010 by zombie67 [MM]
FYI, even with the new 1.08, I am still generating nothing but errors with lasievef tasks. This is across my 5 XP64 machines.

Here is a sample:

http://escatter11.fullerton.edu/nfs/result.php?resultid=8102432
12) Message boards : Questions/Problems/Bugs : can't upload some tasks (Message 267)
Posted 5 Dec 2009 by zombie67 [MM]
No problem. Will do. Thanks for looking into this.
13) Message boards : Questions/Problems/Bugs : can't upload some tasks (Message 265)
Posted 5 Dec 2009 by zombie67 [MM]
Hmm. No change. Still fails with the same error message.

In the error message, it is named "S6p331_255518_0_0" (extra "0").
14) Message boards : Questions/Problems/Bugs : can't upload some tasks (Message 263)
Posted 4 Dec 2009 by zombie67 [MM]
There has been one other report of this. Does your error look like

NFS@Home Temporarily failed upload of <workunit>: HTTP error

If so, let me know which workunit(s) are causing the problem, and I'll see if I can track it down.

Greg


Yep, that's the message.

S6p331_255518_0

http://escatter11.fullerton.edu/nfs/workunit.php?wuid=2190779

Thanks!
15) Message boards : Questions/Problems/Bugs : can't upload some tasks (Message 261)
Posted 4 Dec 2009 by zombie67 [MM]
I am having problems uploading only some tasks. I am getting "HTTP error". Anyone else getting this?
16) Message boards : Questions/Problems/Bugs : MacOS client? (Message 126)
Posted 12 Oct 2009 by zombie67 [MM]
Thanks for the update!
17) Message boards : Questions/Problems/Bugs : MacOS client? (Message 107)
Posted 29 Sep 2009 by zombie67 [MM]
Any news?
18) Message boards : NFS Discussion : Timeline? (Message 76)
Posted 20 Sep 2009 by zombie67 [MM]
Approximately how long will this project be in business? A month? Year? Decade?
19) Message boards : Questions/Problems/Bugs : Welcome! (Message 33)
Posted 12 Sep 2009 by zombie67 [MM]
Do you mean the server for the download of applications and upload of results? It appears to be working ok. Are you having trouble connecting?



I think he is talking about this page:

http://escatter11.fullerton.edu/nfs/server_status.php

BTW, could you please put a link to this server status page on the project home page? It saves having to type it out every time we want to see if there is a server problem.
20) Message boards : Questions/Problems/Bugs : Stats? (Message 21)
Posted 7 Sep 2009 by zombie67 [MM]
Thanks!


Next 20

Home | My Account | Message Boards