Posts by Sorceress

log in
1) Message boards : Questions/Problems/Bugs : Tasks that Error while computing (Message 583)
Posted 21 Sep 2010 by Profile Sorceress
I agree that there is a problem with the NFS WUs. From what several other admins told me, they may be having a memory leak issue, which caused the failures. I have had a WU run in high mem before and put the other WUs in a 'waiting for memory' position but this one caused computation errors in 9 other projects WUs when it kicked in. They was running on my laptop which only has 1gb of mem. I switched to the lasievee WUs and have had no more problems since. I could set separate preferences for each 'puter, but since there is only 12-20 credits difference in running the lasievef and the laisevee on my systems, I just left them as they are. I feel it was a fluke WU but I'm not taking anymore chances. Since you are losing lasievef WUs, it might be prudent to switch to the lasievee instead. Just a thought.

Sorceress
2) Message boards : Questions/Problems/Bugs : Tasks that Error while computing (Message 581)
Posted 17 Sep 2010 by Profile Sorceress
Nelson,

The following was sent to me reguarding the NFS *lasievef* WU.

The computer has insufficient memory (for Windows XP at least) for the current large memory lasievef tasks. Disable the lasievef application in your project preferences. The lasievee application will run well on that computer.


Once I disabled the *lasievef* WU, I've had no problems. With the low memory you have, that will fix it. The lasievef WU can take up to 1gb of memory or more per core! 2 cores is 2gb usage. The NFS lasievef WU does not work well with other WUs and can cause them to error out. I lost 18 other projects WUs because of the NFS WU. Hope this helps.
3) Message boards : Questions/Problems/Bugs : BOINC Manager Project Screen (Message 576)
Posted 10 Sep 2010 by Profile Sorceress
Thank you Greg!
4) Message boards : Questions/Problems/Bugs : BOINC Manager Project Screen (Message 574)
Posted 9 Sep 2010 by Profile Sorceress
On my BOINC manager screen for NFS, clikking the 'your account' button takes me to my account 'DATA' screen. Could you please fix it take me to the 'MY Account' screen, so I can view my preferences and tasks? They are two different areas. TIA
5) Message boards : Questions/Problems/Bugs : Tasks that Error while computing (Message 571)
Posted 7 Sep 2010 by Profile Sorceress
Why would this computer have a problem with the lasievef apps? The preferences says it uses 'up to 1GB' memory. I have plenty of memory to run this app. Is the app using more than 3.5gb? If so. you need to change the project preferences to reflect a high memory requirement than 'up to 1gb' for the lasievef app.

CPU type GenuineIntel
Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz [Family 6 Model 15 Stepping 13]
Number of processors 2
Coprocessors NVIDIA GeForce 8600 GTS (255MB) driver: 25896
Operating System Microsoft Windows XP
Professional x86 Edition, Service Pack 3, (05.01.2600.00)
BOINC client version 6.10.56

**Memory 3455.17 MB**

Cache 2048 KB
Swap space 6752.14 MB
Total disk space 698.63 GB
Free Disk Space 531.97 GB
Measured floating point speed 2124.6 million ops/sec
Measured integer speed 4157.82 million ops/sec

6) Message boards : Questions/Problems/Bugs : Tasks that Error while computing (Message 570)
Posted 7 Sep 2010 by Profile Sorceress
The computer has insufficient memory (for Windows XP at least) for the current large memory lasievef tasks. Disable the lasievef application in your project preferences. The lasievee application will run well on that computer.


Hmmm.. it says for apps up to 1Gb. I have 4gb on the main box but only 2 in my laptop. Anyway, I have disabled it. But looking at the other failed WUs, I see also that there are lasievee apps as well and with a lot of compute time before they failed. I have wasted a lot of time on your WUs. Can't be all just for low memory, is it? I am having no problems with the other projects I'm running. Please advise.
7) Message boards : Questions/Problems/Bugs : Tasks that Error while computing (Message 568)
Posted 7 Sep 2010 by Profile Sorceress
I am having a lot of my WUs erroring out. In fact most of them. Could somehelp me with this?

Task ID Work unit ID Sent Time reported Run time(sec) CPU time(sec) Claimed credit Granted credit Application
8190457 7487246 7 Sep 2010 2:23:40 UTC 10 Sep 2010 14:23:40 UTC In progress --- --- --- --- 15e Lattice Sieve v1.08
8190285 7487075 7 Sep 2010 1:24:49 UTC 10 Sep 2010 13:24:49 UTC In progress --- --- --- --- 15e Lattice Sieve v1.08
8172584 7469388 7 Sep 2010 0:36:10 UTC 7 Sep 2010 0:42:24 UTC Error while computing 143.70 133.89 0.49 --- 16e Lattice Sieve v1.09
8172513 7469317 7 Sep 2010 0:42:24 UTC 7 Sep 2010 1:24:49 UTC Error while computing 262.61 142.69 0.52 --- 16e Lattice Sieve v1.09
8172370 7469174 7 Sep 2010 0:20:59 UTC 7 Sep 2010 0:36:10 UTC Error while computing 239.31 140.75 0.51 --- 16e Lattice Sieve v1.09
8172225 7469029 6 Sep 2010 23:55:02 UTC 7 Sep 2010 0:20:59 UTC Error while computing 194.33 141.69 0.52 --- 16e Lattice Sieve v1.09
8168805 7362830 6 Sep 2010 20:23:42 UTC 7 Sep 2010 3:43:34 UTC Completed and validated 6,559.67 6,448.20 17.62 44.00 15e Lattice Sieve v1.08
8168468 7452841 6 Sep 2010 15:07:37 UTC 6 Sep 2010 23:55:02 UTC Error while computing 169.41 139.67 0.51 --- 16e Lattice Sieve v1.09
8167099 7365208 6 Sep 2010 16:23:52 UTC 6 Sep 2010 20:23:42 UTC Error while computing 2.52 0.02 0.00 --- 15e Lattice Sieve v1.08
8165174 7346316 6 Sep 2010 12:05:59 UTC 6 Sep 2010 21:39:13 UTC Completed and validated 8,131.03 6,691.11 18.29 44.00 15e Lattice Sieve v1.08
8162101 7465840 5 Sep 2010 23:33:07 UTC 5 Sep 2010 23:57:02 UTC Error while computing 148.08 135.98 0.49 --- 16e Lattice Sieve v1.09
8161937 7465676 5 Sep 2010 23:05:40 UTC 5 Sep 2010 23:33:07 UTC Error while computing 157.77 135.41 0.49 --- 16e Lattice Sieve v1.09
8161531 7465271 5 Sep 2010 21:56:41 UTC 5 Sep 2010 22:26:30 UTC Error while computing 135.91 132.52 0.48 --- 16e Lattice Sieve v1.09
8161477 7465219 5 Sep 2010 22:26:30 UTC 5 Sep 2010 23:05:40 UTC Error while computing 150.64 133.50 0.49 --- 16e Lattice Sieve v1.09
8161288 7465030 5 Sep 2010 21:03:02 UTC 5 Sep 2010 21:48:15 UTC Error while computing 148.48 131.13 0.48 --- 16e Lattice Sieve v1.09
8161234 7464976 5 Sep 2010 21:48:16 UTC 5 Sep 2010 21:56:41 UTC Error while computing 152.95 134.77 0.49 --- 16e Lattice Sieve v1.09
8157355 7461103 5 Sep 2010 9:02:17 UTC 5 Sep 2010 21:03:02 UTC Error while computing 135.98 131.89 0.48 --- 16e Lattice Sieve v1.09
8152505 7456259 4 Sep 2010 18:35:09 UTC 5 Sep 2010 7:13:46 UTC Error while computing 152.11 130.31 0.47 --- 16e Lattice Sieve v1.09
8146960 7450749 4 Sep 2010 2:08:04 UTC 4 Sep 2010 3:26:47 UTC Error while computing 135.36 131.83 0.49 --- 16e Lattice Sieve v1.09
8146615 7450404 4 Sep 2010 0:28:04 UTC 4 Sep 2010 2:08:04 UTC Error while computing 153.53 134.47 0.50 --- 16e Lattice Sieve v1.09

What the heck is going on? I just started up my laptop and its doing the same thing.




Home | My Account | Message Boards