log in

Posts by STE\/E

1) Message boards : News : New Windows x64 v5 app deployed (Message 1424)
Posted 29 Jul 2014 by STE\/E
Post:
Will the v5 have its own Badge ? Thanks
2) Message boards : Questions/Problems/Bugs : Wrong work being sent !!! (Message 1116)
Posted 11 Apr 2013 by STE\/E
Post:
Looks okay now Greg, I'm getting 14e & 15e Wu's again ... Thanks
3) Message boards : Questions/Problems/Bugs : Wrong work being sent !!! (Message 1114)
Posted 11 Apr 2013 by STE\/E
Post:
Okay, but I'm still getting the 16e Wu's this morning, just tried for more 15e's & got 80 16e's, you can send all the 16'e's you want but I'm just aborting them cause I don't want to run the 16e's right now ... If the 15e's & 14e's are done or out then I'll run another Project for now ...
4) Message boards : Questions/Problems/Bugs : Wrong work being sent !!! (Message 1107)
Posted 10 Apr 2013 by STE\/E
Post:
The Project shouldn't do this/that, what's the Point in having Options to chose from if the Project is just going to take it on their own to do what they want to do, there may as well be no Options at all if that's what the Projects are going to do.

When I deselect not to receive other work if none is available for what I have selected that's what I expect to happen & know the consequences of me doing that, I don't expect different work to be sent to me ...
5) Message boards : Questions/Problems/Bugs : Wrong work being sent !!! (Message 1105)
Posted 10 Apr 2013 by STE\/E
Post:
I have my Preferences set to receive the 15e Wu's but if there isn't any the Project sends me the 16e Wu's instead which I have deselected to send other work if there's none for what I have selected ...

Run only the selected applications lasieved - app for RSALS subproject, uses less than 0.5 GB memory: no
lasievee - work nearly always available, uses up to 0.5 GB memory: yes
lasievef - used for huge factorizations, uses up to 1 GB memory: no
lasieve5f - used for huge factorizations, uses up to 1 GB memory: no
If no work for selected applications is available, accept work from other applications? no
6) Message boards : Questions/Problems/Bugs : Computer won't run the 16e Wu's ? (Message 678)
Posted 10 Jan 2011 by STE\/E
Post:
Have 1 Box HERE that refuses to run the 16'e Wu's. It run's them for about 90 seconds and then the CPU Usage drops to 0% in the Task Manager on all the 16e Wu's running. It runs the 15e's okay with the usual amount of erroneous Wu's.

The Computer has an identical setup of another Box of mine HERE that run's the 16e Wu's just fine.

Win XP Pro SP2 64-Bit running at Stock CPU Speeds, only 6 Wu @ a time with 12GB of Memory.
7) Message boards : Chat : Jan 8, 2011 - Jan 15, 2011 Team Challenge !!! (Message 669)
Posted 22 Dec 2010 by STE\/E
Post:
The Sicituradastra.. Team Invite all Teams or Individuals to Participate in the Team Challenge Starting Jan 8, 2011 0:00:00 UTC & Ending Jan 15, 2011 0:00:00 UTC ...
8) Message boards : Questions/Problems/Bugs : GPU Work ??? (Message 667)
Posted 21 Dec 2010 by STE\/E
Post:
Okay & Thanks for the Reply ...
9) Message boards : Questions/Problems/Bugs : GPU Work ??? (Message 661)
Posted 21 Dec 2010 by STE\/E
Post:
Has the Project considered the feasibility of having any GPU Work in the Future. Even if the application used a mix of CPU & GPU it would speed things up and attract a lot of GPU users through out the BOINC Community ... Thanks
10) Message boards : Questions/Problems/Bugs : Error's while Computing ? (Message 657)
Posted 18 Dec 2010 by STE\/E
Post:
I sent you a PM Bruce ... Steve
11) Message boards : Questions/Problems/Bugs : Error's while Computing ? (Message 655)
Posted 17 Dec 2010 by STE\/E
Post:
unlike Paladin/.Steve with his #1 _world_
bonic ranking, who likely doesn't need any extra distractions


What is it Bruce, the #1 Ranking or just me that you don't like, I've never done anything to this Project but run some Wu's. But I get the feeling you think I've harmed the Project in some way. Just because I'm not attached to the Project 100% like you doesn't mean I don't like the project, it's just that there are 100 other Projects out there to run besides this one.

I have to buy all my own equipment & pay for all my own electricity on a Retirees Pension unlike you who can use the "our large Linux workstations" from the University I take it free of charge. So if I choose to run other Projects then that should be my choice and without fear of animosity from some Project that feels I should devote all my time and resources to it instead of spreading the Pharm out some to benefit more than 1 Project ... Still your Friend, .Steve/Paladin/PoorBoy
12) Message boards : Questions/Problems/Bugs : Error's while Computing ? (Message 635)
Posted 9 Nov 2010 by STE\/E
Post:
and that ran through several 10's of "computation errors".
My primegrid account gives the error message


lol ... I get that a lot to trying to get them to run on some Box's, hard to say what it is, for me anyway since I don't know much about Linux other than the Basics. Something is missing fer sure probably but I can't say what. Post at the Project is your best bet ...
13) Message boards : Questions/Problems/Bugs : Error's while Computing ? (Message 633)
Posted 9 Nov 2010 by STE\/E
Post:
If your running Linux the 2 Lines that read in the App File >>> primegrid_ppsieve_1.30_windows_intelx86__cuda23.exe <<< must read as the Linux executable that your using ...
14) Message boards : Questions/Problems/Bugs : Error's while Computing ? (Message 630)
Posted 8 Nov 2010 by STE\/E
Post:
Are you running Linux ? if not you need the Windows .exc, best you bring it up in the PG Forum in the Sieving Forum. There's guys there that know a whole lot more than me when it comes to setting up GPU's for running the Sieve Wu's. I had to be walked thru it myself to get a few of mine running the GTX 4xx Cards ...

PS: Just started today to try and get my ATI's to run the Wu's, supposedly it can be done as a few have already done it but I'm just getting started on it now so will see how it goes ...
15) Message boards : Questions/Problems/Bugs : no progress ??? (Message 627)
Posted 8 Nov 2010 by STE\/E
Post:
Let me guess. These are 16e's, lasievef? At least as
a temporary measure, why not switch to 15e's (lasievee)?

-Bruce


I have the same thing happen with the 153's, plus a lot of computation errors too like the 16e's, not much difference in them really. That plus they seem to be taking longer & longer to run them ...

NOTE: after further investigation it appears most if not all the Computation Errors are comming from 1 Box, I'm working on it now to see whats causing the errors. Doesn't look like heats a problem, so it must be the OC Settings, I'll see what I can do with it ...
16) Message boards : Questions/Problems/Bugs : Error's while Computing ? (Message 623)
Posted 6 Nov 2010 by STE\/E
Post:
Our two nvidia/tessla C2050's (under linux, on a box with six cores) finished the computation for a 16e project (non-boinc) they were working on. Any
suggestion of a boinc project with an application they'd be able to run? The
usual GPU suspects I tried either didn't have what they advertised, or an
app with Wu's that just gave errors --- shortly after starting.

-Bruce


I see some "[2] NVIDIA Tesla C1060 (4095MB) driver: 19562" running the PrimeGrid "Proth Prime Search (Sieve) v1.30 (cuda23)" Wu's if your interested or think you can get your nvidia/tessla C2050's to run them ... ???

You need the following app_info.xml & the executable and the cudart.dll from HERE ...

<app_info>
<app>
<name>pps_sr2sieve</name>
<user_friendly_name>Proth Prime Search (Sieve)</user_friendly_name>
</app>
<file_info>
<name>primegrid_ppsieve_1.30_windows_intelx86__cuda23.exe</name>
<executable/>
</file_info>
<app_version>
<app_name>pps_sr2sieve</app_name>
<version_num>130</version_num>
<plan_class>cuda23</plan_class>
<avg_ncpus>0.05</avg_ncpus>
<max_ncpus>1</max_ncpus>
<flops>1.0e11</flops>
<coproc>
<type>CUDA</type>
<count>1</count>
</coproc>
<cmdline></cmdline>
<file_ref>
<file_name>primegrid_ppsieve_1.30_windows_intelx86__cuda23.exe</file_name>
<main_program/>
</file_ref>
</app_version>
</app_info>

You need to put all three files into the primegrid project directory. In my case it is C:\Program Files\BOINC\projects\www.primegrid.com.

You need to completely shutdown BOINC (Manager, Client and all the currently running science apps) before you copy the files into the directory. After that you can restart BOINC and should see something like this in the messages:

13 28.10.2010 21:47:02 NVIDIA GPU GeForce GTX 460 (driver version 26063, CUDA version 3020, compute capability 2.1, 993MB, 363 GFLOPS peak)
14 Collatz Conjecture 28.10.2010 21:47:02 Found app_info.xml; using anonymous platform
15 PrimeGrid 28.10.2010 21:47:02 Found app_info.xml; using anonymous platform


17) Message boards : Questions/Problems/Bugs : Error's while Computing ? (Message 620)
Posted 5 Nov 2010 by STE\/E
Post:
I just found a 15e that had been running for close to 7 Hr's now and was only @ 11% Completion. I just suspended it for now in case you want any file info from it, then I can Delete/Abort it or restart it by Exiting BOINC when I'm going to be around for an hour to monitor it. If after another hr or so if it shows the same tendencies I will just Abort it ???
18) Message boards : Questions/Problems/Bugs : Error's while Computing ? (Message 618)
Posted 3 Nov 2010 by STE\/E
Post:
So far I've only had 1 Wu Error out on the 15e's so that a plus, will keep monitoring though ...

Tessla's an odd ball card, don't really know what you could run with it, haven't seen many if any around really ...
19) Message boards : Questions/Problems/Bugs : Error's while Computing ? (Message 616)
Posted 3 Nov 2010 by STE\/E
Post:
I was just pointing out the abnormal amount of errors bruce, or is that prohibited at this project ??? the cedit doesn't mean squat to me but if theres to many errors then it's just a waste of time to run the wu's. I switched over to the 15e Wu's to see how they run on my box's ...


For the Record the 16e Wu's don't like a reboot or exit from BOINC very much, on a 6 core box I may get 2 or 3 wu's with computation error's if I reboot or even exit from BOINC. I have my Preferences set to keep in memory ...
20) Message boards : Questions/Problems/Bugs : Error's while Computing ? (Message 610)
Posted 1 Nov 2010 by STE\/E
Post:
I hadn't noticed before today but I'm amazed at the amount of Error While Computing 16e Wu's I have. I was checking some one else's Box's and seen he had quit a few so decided to check mine & seen I had a Ton of them myself on every Box.

Even my Stock running Box's have them so it's not due to OC'ing. Seems like an awful waste of Resource time to get that many & probably one reason why there so little participation here other than the Admin themselves.

It could be just the Windows OS Machines that are affected by this as I don't notice it so much on the Linux Box's ... I'm running at least 4GB of Memory on every Box I have & am only running 3 Cores on the Quads & 6 on the 6 Core Box's which have 12GB of Memory so lack of Memory shouldn't be a problem.


Next 20


Home | My Account | Message Boards