Error message "Warning: Creating default object from empty value in... "

log in

Advanced search

Message boards : Questions/Problems/Bugs : Error message "Warning: Creating default object from empty value in... "

Author Message
Dr Who Fan
Avatar
Send message
Joined: 4 Jul 16
Posts: 5
Credit: 114,552
RAC: 4
Message 1696 - Posted: 11 Jul 2016, 14:24:03 UTC

Changed my NFS settings and received the following error message:
"Warning: Creating default object from empty value in /home/boincadm/projects/nfs/html/project/project_specific_prefs.inc on line 244"
____________

Dr Who Fan
Avatar
Send message
Joined: 4 Jul 16
Posts: 5
Credit: 114,552
RAC: 4
Message 1713 - Posted: 9 Oct 2016, 5:54:53 UTC - in response to Message 1696.

BUMP -3 MONTHS HAVE PASSED.................


PROBLEMS STILL EXITS!

____________

Jesse Viviano
Send message
Joined: 1 Jan 15
Posts: 9
Credit: 1,488,948
RAC: 3,542
Message 1717 - Posted: 16 Oct 2016, 15:53:53 UTC - in response to Message 1713.

You posted in the wrong forum for that kind of thing. Please post in the forum at https://escatter11.fullerton.edu/nfs/forum_forum.php?id=1 which is labeled as "Questions/Problems/Bugs" at https://escatter11.fullerton.edu/nfs/forum_index.php for technical support. This forum is for the mathematics behind the NFS project, the status of the project, which numbers for this project should target, and related subjects.

Dr Who Fan
Avatar
Send message
Joined: 4 Jul 16
Posts: 5
Credit: 114,552
RAC: 4
Message 1723 - Posted: 1 Nov 2016, 11:25:16 UTC

PROBLEM STILL EXISTS ALMOST 4 MONTH LATER........
____________

Greg
Project administrator
Send message
Joined: 26 Jun 08
Posts: 582
Credit: 223,912,432
RAC: 19,453
Message 1724 - Posted: 2 Nov 2016, 5:40:08 UTC

Harmless warning, but fixed.

Dr Who Fan
Avatar
Send message
Joined: 4 Jul 16
Posts: 5
Credit: 114,552
RAC: 4
Message 1740 - Posted: 24 Jan 2017, 18:58:01 UTC - in response to Message 1724.

PROBLEM IS NOT FIXED! Just attempted to report a SPAM POST/ACCOUNT.... >>>
CAN NOT REPORT SPAM / UNWANTED FORUM POSTINGS with RED "X".
____________

Profile Carlos Pinho [TSBTs Pirate]
Volunteer moderator
Send message
Joined: 26 Sep 09
Posts: 162
Credit: 7,723,521
RAC: 0
Message 1741 - Posted: 24 Jan 2017, 19:04:39 UTC - in response to Message 1740.
Last modified: 24 Jan 2017, 19:10:19 UTC

PROBLEM IS NOT FIXED! Just attempted to report a SPAM POST/ACCOUNT.... >>>
CAN NOT REPORT SPAM / UNWANTED FORUM POSTINGS with RED "X".


Which spam post?
Also can I advise you to use lower cases when replying, thank you in advance.

Dr Who Fan
Avatar
Send message
Joined: 4 Jul 16
Posts: 5
Credit: 114,552
RAC: 4
Message 1744 - Posted: 25 Jan 2017, 5:49:36 UTC - in response to Message 1741.

Carlos, Check your private message for details.
____________

Profile Carlos Pinho [TSBTs Pirate]
Volunteer moderator
Send message
Joined: 26 Sep 09
Posts: 162
Credit: 7,723,521
RAC: 0
Message 1745 - Posted: 25 Jan 2017, 18:56:21 UTC - in response to Message 1744.

Carlos, Check your private message for details.


Message cleaned for that user. Thank you for pointing this out.

Message boards : Questions/Problems/Bugs : Error message "Warning: Creating default object from empty value in... "


Home | My Account | Message Boards