log in

Can't create a user profile

Message boards : Questions/Problems/Bugs : Can't create a user profile
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Ron Shurtz [BlackOps]

Send message
Joined: 15 Jun 14
Posts: 4
Credit: 8,374,170
RAC: 4,678
Message 1398 - Posted: 18 Jun 2014, 15:14:29 UTC

After entering information on the "Create a profile" screen, clicking the "Create/Edit profile" button displays a HTTP 500 error message that "The website cannot display the page". I have tried for several days and get the same result from several computers.

Just wondered if anyone was aware of this.
ID: 1398 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Greg
Project administrator

Send message
Joined: 26 Jun 08
Posts: 644
Credit: 441,066,626
RAC: 174,240
Message 1404 - Posted: 22 Jun 2014, 4:50:31 UTC - in response to Message 1398.  

I just tried it and it worked. Is anyone else encountering this problem?
ID: 1404 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Ron Shurtz [BlackOps]

Send message
Joined: 15 Jun 14
Posts: 4
Credit: 8,374,170
RAC: 4,678
Message 1410 - Posted: 23 Jun 2014, 13:33:52 UTC

I just tried again from 3 different PCs and still get the HTTP 500 error.
If it's just me, then maybe my account is corrupt.
My account does seem to be working well otherwise though.
It's not a big deal, especially if everyone else can get a user profile created.

Thanks for checking it out.[/code]
ID: 1410 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Greg
Project administrator

Send message
Joined: 26 Jun 08
Posts: 644
Credit: 441,066,626
RAC: 174,240
Message 1411 - Posted: 26 Jun 2014, 15:19:22 UTC - in response to Message 1410.  

Try it again now. I think it might have been having problems with profiles with images. My test profile didn't include an image.
ID: 1411 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Ron Shurtz [BlackOps]

Send message
Joined: 15 Jun 14
Posts: 4
Credit: 8,374,170
RAC: 4,678
Message 1413 - Posted: 27 Jun 2014, 18:33:42 UTC - in response to Message 1411.  

It did, and still does, have trouble with an image for me.
I was trying to create a profile with an image.
I was able to create a profile without an image and that worked fine.
When I try to edit it and add a 28K image, it gets the HTTP 500 error.
ID: 1413 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Greg
Project administrator

Send message
Joined: 26 Jun 08
Posts: 644
Credit: 441,066,626
RAC: 174,240
Message 1414 - Posted: 27 Jun 2014, 22:12:44 UTC - in response to Message 1413.  

Should actually be fixed this time. Thanks for pointing out the error!
ID: 1414 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Ron Shurtz [BlackOps]

Send message
Joined: 15 Jun 14
Posts: 4
Credit: 8,374,170
RAC: 4,678
Message 1417 - Posted: 4 Jul 2014, 16:47:48 UTC

Works!

Thank you!!!
ID: 1417 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Questions/Problems/Bugs : Can't create a user profile


Home | My Account | Message Boards